Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Corsair

Pages: 1 2 [3] 4 5 ... 36
31
Questions / Re: Working Temperature of I7-4771
« on: August 10, 2015, 08:00:33 pm »
  • dismantled the cooling set.
  • tighten the nuts & bolts of the socket
  • cleaned the thermal paste of the cooler & CPU
  • new paste supplied
  • rechecked connections of the pump and fans
  • fitted the radiator with the pipes in the lower position

now working within the range of 65 Celsius (from 60 to 68)

Where was the failure??  :'(

 ;) ;) ;) :)

32
Questions / Re: Working Temperature of I7-4771
« on: August 10, 2015, 06:19:11 pm »
thanks noderaser for your answer.

I really don't know what to check if I have already check everything and looks fine.

I'll see what can I found from now on.  :'(

33
Questions / Working Temperature of I7-4771
« on: August 10, 2015, 03:36:38 pm »
jus a question I have a computer with I7-4771 I had Zalman Reserator (liquid cooling) and the working temperature with BOINC and two GPU the one in the I7 and a NVidia GF GTX750 Ti was around 65 to 70 deg Celsius.

well looks like that the pump broke down and I exchange by a Corsair Hydro H80iGT and now were talking in the same working scheme of about 96 deg Celsius.

is this normal??

what is your experience with this CPU and similar liquid cooling devices??

34
Beta Testing / Re: B.T. 1.67
« on: August 10, 2015, 03:29:31 pm »
yes, lookslike that Im using edge.

35
Beta Testing / Re: B.T. 1.67
« on: August 10, 2015, 02:02:52 pm »
done yours below and sent pm to your address

36
Cloud / Re: Cloud feature
« on: August 10, 2015, 01:44:03 pm »
Is still available this feature??

and where is the server in case up & running.

thanks
I'm busy finding a new home.
Okey dokey,  ;)

37
Beta Testing / Re: B.T. 1.67
« on: August 09, 2015, 01:04:44 am »
everything you state in the message checked that is in Spanish.

but still shown in runic.

already sent to your email screen-shots, I guess that it's from the o.s. because all computers I have installed this font have the same issue.

38
Cloud / Cloud feature
« on: August 08, 2015, 02:52:51 pm »
Is still available this feature??

and where is the server in case up & running.

thanks

39
Beta Testing / Re: B.T. 1.67
« on: August 08, 2015, 02:31:11 pm »
I guess that is a problem of new windows 10 because in Advices tab I see most of the text in runic alphabet (of course is one font that I have installed but not yet able to speak / write in runic).

it is from the o.s. because it happens in some parts of live mail, outlook mail, edge explorer.

any clue about it??

Ill send you a screen-shot with the fix.  :'(

40
Beta testing problems / Re: TT 7.52
« on: August 05, 2015, 07:22:17 pm »
hi all,

started to run my computers with windows 10 pro x64 everything looks fine but the computer with AMD APU (R7) & HD7770 has lost the reading of the second GPU temperature the R7 in the system as GPU0 and only giving one reading that is for the HD7770 in the system as GPU1 but Boincview is giving this reading as GPU0 instead of GPU1 I understand the issue because is only reading one temperature, but why the second reading has been lost??  :'(

41
Translations / Re: Spaniard Translation 1.67
« on: November 03, 2014, 03:43:16 pm »
updated version 1.67

uploaded: BTlang file version 1.67 Spaniard

 ;)

42
Translations / Re: TT 7.52
« on: November 03, 2014, 03:41:26 pm »
Uploaded translation 7.52

TTlang file version 7.52 Spaniard

Expert Tab -> "External Temperature Source" not available for translating.

translated to the latest  ;)

43
Translations / Spaniard
« on: October 19, 2014, 09:35:53 pm »
Hii back again after this trip on voyage leaves for the next three months.

I hope to put up to date the Spaniard translation in the next few days.
 ;)

44
Questions / Re: Temperature offset for GPU
« on: July 10, 2014, 01:15:46 pm »
is there any manual adjustment for GPU temp as is there for CPU??  ::)
No, GPU temps are always correct. Some new cards don't get as hot as they used to.

I guess there is a problem with AMD APU that don't give the correct readings it has happened to me with same computer with these APUs A8 and A10 something there should not be correct because readings of 15 degrees at full load uhhhhhhhhhhhhhh.

and in the same chip the CPU reading is 30 degrees at full load.

well it's liquid cooling and could consider that 30 degrees could be more or less accurate but 15 it should be impossible.

45
Questions / Temperature offset for GPU
« on: July 10, 2014, 12:26:10 pm »
is there any manual adjustment for GPU temp as is there for CPU??  ::)

I could see that CPU and GPU readings for:

CPU: AMD A10-7850K APU with Radeon(TM) R7 Graphics

both are extremely low the TT has a offset for the AMD CPU's (I could adjust)  temp for the GPU is too low the system has another GPU HD7770 and is giving correct temp readings.

Pages: 1 2 [3] 4 5 ... 36