Author Topic: Troubleshooting the connection  (Read 8446 times)

0 Members and 1 Guest are viewing this topic.

Offline yoro42

  • Jr. Member
  • **
  • Posts: 27
    • View Profile
Re: Troubleshooting the connection
« Reply #15 on: August 10, 2012, 09:09:00 pm »
I've installed BT Beta 1.38 and I still have the problem displaying the log.  When I right click on  Logging on the Task Bar Move and Close Options are displayed which I think is normal for XP.

Offline yoro42

  • Jr. Member
  • **
  • Posts: 27
    • View Profile
Re: Troubleshooting the connection
« Reply #16 on: August 10, 2012, 10:15:25 pm »
After installing BT Beta the problem continues.  I have found some residual eFMer libs with various object including active loging objects that were not in my data path.  So I uninstalled BT and deleted the two eFMer libs.  I will install from scratch and reconfigure.  I expect it will fix my original problem where other PCs could not find the XP system.  Results will be forthcoming.

Offline yoro42

  • Jr. Member
  • **
  • Posts: 27
    • View Profile
Re: Troubleshooting the connection
« Reply #17 on: August 10, 2012, 11:05:09 pm »
The Logging & connection problem continue. I've installed Beta 1.38 on one of my W7 systems . . . w/o problems

Offline fred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3319
  • eFMer
    • View Profile
    • Trails
Re: Troubleshooting the connection
« Reply #18 on: August 11, 2012, 09:44:34 am »
The Logging & connection problem continue. I've installed Beta 1.38 on one of my W7 systems . . . w/o problems
Do you still have a problem?
Try Show->log and use Alt Tab if you can't see the logging window.


Offline yoro42

  • Jr. Member
  • **
  • Posts: 27
    • View Profile
Re: Troubleshooting the connection
« Reply #19 on: August 12, 2012, 09:51:36 pm »
Yes, the problem continues.  The Alt-Tab switches back and forth between Projects and Logging but there is no Logging information.

I find the log file w/ current data in C:\Documents & Settings\Jazzman\Application Date\FMer\BoincTasks\log.  The only other log file is in C:\ProgramFiles\eFMer\BoincTasks\example\

As alluded to above,  previous system recovery & restores are probably the cause and also relate to the other systems getting the following errors:
12 August 2012 - 14:46:10 Connect ---- Try to connect to: Host: 192.168.0.2, Jamal, Port: 31416, Thread ID: 12976
12 August 2012 - 14:46:31 Connect, init ---- Host: 192.168.0.2, Jamal,Port: 31416, init, timeout error

Thanks, Rory

Offline fred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3319
  • eFMer
    • View Profile
    • Trails
Re: Troubleshooting the connection
« Reply #20 on: August 13, 2012, 06:29:34 am »
Yes, the problem continues.  The Alt-Tab switches back and forth between Projects and Logging but there is no Logging information.
I would say almost impossible, that the logging is empty. :(
Go to configuration -> software and remove BoincTasks.
Next remove the folder: C:\Program Files\eFMer\BoincTasks
Next install the latest Beta version.