Author Topic: Testing V 7.16  (Read 1297 times)

0 Members and 1 Guest are viewing this topic.

Offline fred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3343
  • eFMer
    • View Profile
    • Trails
Testing V 7.16
« on: October 10, 2013, 06:25:42 am »
Fixed: An undetermined, but sometime large reserved peak memory used at start-up. (Thanks Pepo for reporting).
Fixed: Don't let GPU tasks show up as idle, because of a low CPU percentage.
« Last Edit: October 10, 2013, 06:33:22 am by fred »

Offline coolstream

  • Full Member
  • ***
  • Posts: 127
    • View Profile
Re: Testing V 7.16
« Reply #1 on: October 11, 2013, 07:44:54 am »
Strange behaviour noted when doing the install.

I chose to run rather than save and new tab opened to www.efmer.eu/boinc/download/download_beta.html showing the normal efmer banner but page body simply says 'At this moment there is no beta version'. Meanwhile in background, the download went ahead as normal.

Offline fred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3343
  • eFMer
    • View Profile
    • Trails
Re: Testing V 7.16
« Reply #2 on: October 11, 2013, 07:49:37 am »
Strange behaviour noted when doing the install.

I chose to run rather than save and new tab opened to www.efmer.eu/boinc/download/download_beta.html showing the normal efmer banner but page body simply says 'At this moment there is no beta version'. Meanwhile in background, the download went ahead as normal.
Visiting the regular download page starts the download automatically.
The beta doesn't, but strange things may happen if a page changes as it did recently. From beta -> no beta available.

There will be a new 7.16 . ;D