Author Topic: logging in failed  (Read 1808 times)

0 Members and 1 Guest are viewing this topic.

Offline Buckey

  • Jr. Member
  • **
  • Posts: 4
    • View Profile
logging in failed
« on: May 24, 2014, 04:24:13 am »
Hi Fred,

I always get in Bt under the cloud register the message: Logging in failed: though the password and everything is right.
My Bt version is the 1.60 beta. Do you have an idea on what to do?

I have the 1:53, 1:58 and 1:59 version of Bt tried with the same error.

Thanks for the support.

Greetings Micha

Offline fred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3323
  • eFMer
    • View Profile
    • Trails
Re: logging in failed
« Reply #1 on: May 25, 2014, 01:32:11 pm »
I always get in Bt under the cloud register the message: Logging in failed: though the password and everything is right.
I see you did create an account.
Try using 1.60.

In BoincTasks Settings -> Cloud make sure "efmer.dtdns.net" is next to the email
It may take up to a minute to login.
What message do you get in BoincTasks Settings -> Cloud? "Logged in successfully." is what you should get.

Offline Buckey

  • Jr. Member
  • **
  • Posts: 4
    • View Profile
Re: logging in failed
« Reply #2 on: May 25, 2014, 02:03:40 pm »
Hi fred,

I use now the 1.60 version, but the result at BoincTasks -> Setting -> cloud is the same "Logging in failed:"
I have restarted the computer between newly by several times.
A port must be enabled on the router or on Windows 7?

Greetings Micha

Offline fred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3323
  • eFMer
    • View Profile
    • Trails
Re: logging in failed
« Reply #3 on: May 25, 2014, 02:09:25 pm »
I use now the 1.60 version, but the result at BoincTasks -> Setting -> cloud is the same "Logging in failed:"
Most likely suspect is the firewall/virusscanner.
It tries to connect to efmer.dtdns.net on Port 80.

Removing the check "Cloud enable" and checking it again may wake up the firewall and ask for permission,  otherwise you have to check the firewall/scanner manually.

Offline Buckey

  • Jr. Member
  • **
  • Posts: 4
    • View Profile
Re: logging in failed
« Reply #4 on: May 25, 2014, 02:36:03 pm »
now I have turned off all firewalls and anti-virus scanners. Unfortunately, still no success.
« Last Edit: May 25, 2014, 03:05:07 pm by Buckey »

Offline fred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3323
  • eFMer
    • View Profile
    • Trails
Re: logging in failed
« Reply #5 on: May 25, 2014, 02:56:09 pm »
now I have turned off all firewalls and anti-virus scanners. Unfortunately, still no success. see chart.
OK the check on the email address doesn't work correctly.
It rejects the . in the address. I that others have the same problem.
In fact all email addresses with . - or anything not a character or digit will be rejected.
Have to check more simple like it needs a . and a @.  :-X
Will be fixed in 1.61

Offline Buckey

  • Jr. Member
  • **
  • Posts: 4
    • View Profile
Re: logging in failed
« Reply #6 on: May 25, 2014, 03:41:21 pm »
now I have turned off all firewalls and anti-virus scanners. Unfortunately, still no success. see chart.
OK the check on the email address doesn't work correctly.
It rejects the . in the address. I that others have the same problem.
In fact all email addresses with . - or anything not a character or digit will be rejected.
Have to check more simple like it needs a . and a @.  :-X
Will be fixed in 1.61

OK, I have first taken a different email address without points, now it goes.
Thank you  ;D