Author Topic: tthrottle doesn't limit gpu temperature , need help  (Read 1591 times)

0 Members and 1 Guest are viewing this topic.

Offline john0597

  • Jr. Member
  • **
  • Posts: 3
    • View Profile
tthrottle doesn't limit gpu temperature , need help
« on: February 15, 2016, 01:47:30 am »
Hello
I'm using Tthrottle to limit my gpu temperature during games.
Throttle worked very well during 2 weeks ( my gpu tc didn't exceed 50C . I had 50-60 FPS .That was awesome.)
But now , I tried everything (e.g reinstall, change parameters,...) ,but my gpu tc goes above 50C .
I'm using a GTX 770.
What can I do ? How to fix Tthrottle ?
 :'(

Thank you

Offline fred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3323
  • eFMer
    • View Profile
    • Trails
Re: tthrottle doesn't limit gpu temperature , need help
« Reply #1 on: February 15, 2016, 01:59:00 am »
Hello
I'm using Tthrottle to limit my gpu temperature during games.
50C is very low.
The temperature depends on your room temperature, 34C Idle at 21C room
79C under load at 21C room.

Tell me more:
Using BOINC?
What paramerters?

Offline john0597

  • Jr. Member
  • **
  • Posts: 3
    • View Profile
Re: tthrottle doesn't limit gpu temperature , need help
« Reply #2 on: February 15, 2016, 10:07:02 am »
Thank you for the reply

The first time Tthrottle worked , I didin't use BOINC and Auto active was unchecked. I put a rule for gpu (if gpu tc >48C tthrottle ).

Now , I checked Auto active and I installed BOINC . I also noticed that it appears nothing in BOINC program.
I think that TThrottle only works for CPU and not GPU (because during a game session in Logging tab , it appears for example  : 237PID: 167% CPU witcher3.exe).

Thank you in advance

Offline fred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3323
  • eFMer
    • View Profile
    • Trails
Re: tthrottle doesn't limit gpu temperature , need help
« Reply #3 on: February 16, 2016, 01:06:46 am »
Thank you for the reply

The first time Tthrottle worked , I didin't use BOINC and Auto active was unchecked. I put a rule for gpu (if gpu tc >48C tthrottle ).

Now , I checked Auto active and I installed BOINC . I also noticed that it appears nothing in BOINC program.
I think that TThrottle only works for CPU and not GPU (because during a game session in Logging tab , it appears for example  : 237PID: 167% CPU witcher3.exe).

Thank you in advance
What TThrottle version are you using.
Go to the BOINC tab and make sure Connect with BOINC client is checked.

You shouldn't add a GPU rule for such a low temperature. The rule is for emergency use only not something to use all the time.
It slows down every program on your computer, because it doesn't know who uses the GPU.
When a lot of programs are running, it may produce a lot of overhead on your computer.

The GPU/CPU temps in the first tab should be used for general use.
Auto active should be checked.
When using a game the best thing is to add the game to the BOINC list of Exclusive applications, so BOINC shuts down when you are using a game.

Offline john0597

  • Jr. Member
  • **
  • Posts: 3
    • View Profile
Re: tthrottle doesn't limit gpu temperature , need help
« Reply #4 on: February 16, 2016, 05:41:13 pm »
Hello

I'm using version 7.5.2 on Windows 10.
I checked auto active and added the game .exe  in BOINC list of Exclusive applications.
It still doesn't limit GPU temperature. :'(

The first time Tthrottle worked and limit my gpu temperature , I had  Tthrottle like that  http://cdn.ghacks.net/wp-content/uploads/2014/02/tthrottle.png
I set Gpu limit to 50 and cpu limit to 60.

I also want to know if there is a way to completely remove tthrottle and then reinstall it without having BOINC table in Tthrottle.

I want to have Tthrottle like : http://cdn.ghacks.net/wp-content/uploads/2014/02/tthrottle.png

Thank you for the reply

Offline fred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3323
  • eFMer
    • View Profile
    • Trails
Re: tthrottle doesn't limit gpu temperature , need help
« Reply #5 on: February 19, 2016, 05:09:28 pm »
I want to have Tthrottle like : http://cdn.ghacks.net/wp-content/uploads/2014/02/tthrottle.png

Thank you for the reply
That way will not work properly with BOINC as TThrottle can't tell if a task is using the GPU. You need to use the connect with BOINC client mode.
As for the game this will only work with a rule, but set it with a high temperature.