Author Topic: CPU % usage graph - problem with multithreaded tasks  (Read 73 times)

0 Members and 1 Guest are viewing this topic.

Offline ElGuillermo

  • Newbie
  • *
  • Posts: 2
    • View Profile
CPU % usage graph - problem with multithreaded tasks
« on: February 10, 2019, 10:37:05 am »
Hi !

I noticed the CPU % usage graph, as seen on "Tasks" tab, doesn't display as expected on multithreaded tasks :

- sometimes the graph is really "low" (but the numbers indicates a high value, which is confirmed by any other CPU usage monitor) ;

- sometimes the graph "explodes", going outside (to the left) of the dedicated column.

... Not very important, but I've seen this since a long time and never took the time to flag it :)

Thanks for BoincTasks an TThrottle !

Offline fred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3330
  • eFMer
    • View Profile
    • Trails
Re: CPU % usage graph - problem with multithreaded tasks
« Reply #1 on: March 13, 2019, 08:57:11 pm »
Hi !

I noticed the CPU % usage graph, as seen on "Tasks" tab, doesn't display as expected on multithreaded tasks :

- sometimes the graph is really "low" (but the numbers indicates a high value, which is confirmed by any other CPU usage monitor) ;

- sometimes the graph "explodes", going outside (to the left) of the dedicated column.

... Not very important, but I've seen this since a long time and never took the time to flag it :)

Thanks for BoincTasks an TThrottle !
I cached a bit late, what's the project?

Offline ElGuillermo

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: CPU % usage graph - problem with multithreaded tasks
« Reply #2 on: March 15, 2019, 09:46:28 am »
Hi Fred !

Sorry I didn't see your answer earlier (is there any "mail reply notification" option somewhere ?)

It's on Primegrid (any sub-project shows the bug).

I have uploaded a screenshot here :  https://guillaumejamet.fr/BT_bug.png

Thanks !