Author Topic: Disable graphs  (Read 28 times)

0 Members and 1 Guest are viewing this topic.

Offline Aurum

  • Jr. Member
  • **
  • Posts: 6
    • View Profile
Disable graphs
« on: May 31, 2019, 04:18:46 pm »
I can't find a way to disable the graphs. I've never used them. BT spends a lot of time doing something, I suspect it may be updating data for use in the graphs. I wish BT was more responsive.

Offline fred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3343
  • eFMer
    • View Profile
    • Trails
Re: Disable graphs
« Reply #1 on: June 02, 2019, 04:19:43 pm »
I can't find a way to disable the graphs. I've never used them. BT spends a lot of time doing something, I suspect it may be updating data for use in the graphs. I wish BT was more responsive.
If the graphs aren't used it should not use any resource from your computer.
The only thing that might slow things down is the history. If you have a lot of WU make sure history is moved to long term history after one day.
If the history is enabled make sure Smart mode is checked and min update time is 60 and max is 240 seconds.

The settings Expert tab has a Thread running graph (that itself uses some resources), it shows how much CPU time BoincTasks uses.

Make sure the main BoincTasks Window is closed, now BoincTasks should use almost no resources.
_BoincTasks is the main program.... use should be well below 1%.


Offline Aurum

  • Jr. Member
  • **
  • Posts: 6
    • View Profile
Re: Disable graphs
« Reply #2 on: June 02, 2019, 09:48:30 pm »
Thanks! Disabling history really sped things up.

I'm not sure what "the main BoincTasks Window" is. The Tasks/All Computers is the window I wanted to make responsive and now it works much better.