Author Topic: Not reading temp on 2nd AMD GPU  (Read 52 times)

0 Members and 1 Guest are viewing this topic.

Offline camaro1919

  • Jr. Member
  • **
  • Posts: 11
    • View Profile
Not reading temp on 2nd AMD GPU
« on: May 15, 2020, 02:10:31 pm »
I just upgraded GPU cards on my computers.  I had a single GTX 760 card in each of two computers.  Currently I have both GTX 760 cards in one box and two new RX 580 cards in the other box.  In the one box, TT 7.52 sees both GTX 760 cards fine but the other box (TT 7.52 & 7.72) only sees one RX 580 card.  Other programs such as Afterburner and GPU-Z see both AMD cards.  The computers are mostly used for BOINC crunching.
Any ideas?
Thanks.

Box with AMD GPU;
15 May 2020 - 10:14:27 Driver installed properly. Driver Version: 2.5 W7
15 May 2020 - 10:14:27 Driver regulator: active (OK)
15 May 2020 - 10:14:27 Program version: 7.72,64Bit
Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit
Language: User: 1033 (ENU), System: 1033 (ENU), Selected: 0 () Used: 1033 (ENU)
NVidia
AMD_ATI
Try to load Library: atiadlxx.dll
Dll loaded
NULL != ADL_Adapter_NumberOfAdapters_Get
Number of adapters: 10
NULL != ADL_Adapter_AdapterInfo_Get
Adapter index: 0, Radeon RX 580 Series, not active
Adapter index: 0, Radeon RX 580 Series, OK
AdapterActive: 0, Index: 0
ReadGpuUsage: 0
ADL_Overdrive5_CurrentActivety_Get != NULL Activity: 33
Adapter index: 1, Radeon RX 580 Series, not active
Adapter index: 2, Radeon RX 580 Series, not active
Adapter index: 3, Radeon RX 580 Series, not active
Adapter index: 4, Radeon RX 580 Series, not active
Adapter index: 5, Radeon RX 580 Series, not active
Adapter index: 6, Radeon RX 580 Series, not active
Adapter index: 7, Radeon RX 580 Series, not active
Adapter index: 8, Radeon RX 580 Series, not active
Adapter index: 9, Radeon RX 580 Series, not active
Amd/Ati: found 1 devices
Amd/Ati: Radeon RX 580 Series Present (Pos: 0, Valid adapter: 0)
15 May 2020 - 10:14:27 AdapterInfo: Pos: 0, Valid adapter: 0, Index: 0, Radeon RX 580 Series
Pos: 0, Temperature: 57

Vendor ID: GenuineIntel
Vendor ID: INTEL
HighestIntegerValue: 0000000D - Processor Signature: 000306C3
Misc. info: 02100800
Feature Flags1 7FDAFBBF
Feature Flags2 BFEBFBFF

Processor: Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz                       
Processor: Family: 6h, Model: 3C, Stepping: 3

TJunction using: 100  C

Core Temperature: 57 C, Raw Data: 882B0800
88280800,882b0800,882b0800,882b0800,882b0800,882b0800,882b0800,882b0800,
882b0800,882b0800,882b0800,882b0800,882b0800,882b0800,882b0800,882b0800,
882b0800,882b0800,882b0800,882b0800,882b0800,882b0800,882b0800,882b0800,
882b0800,882b0800,882b0800,882b0800,882b0800,882b0800,882b0800,882b0800,
|0;1;2;3;3;3;3;3;3;3;3;3;3;3;3;3;3;3;3;3;3;3;3;3;3;3;3;3;3;3;3;3;

This Processor has 4 cores and  4 temperature sensors.
Processor group: 0, Processors: 4
Regulator threads used for the CPU: 2

BOINC:
einstein.phys.uwm.edu
milkyway.cs.rpi.edu_milkyway

Gpu's found: 2, bus slots used by BOINC: 0 1993772391 -1 -1 -1 -1 -1 -1
TThrottle is using GPU device position: -1 -1 -1 -1 -1 -1 -1 -1

15 May 2020 - 10:14:38 Number of matching Programs (Processes): 3
CPU: einstein_o2mdf_2.07_windows_x86_64__gw-opencl-ati.exe, PID: 1448, Threads: 4
CPU: einstein_o2mdf_2.07_windows_x86_64__gw-opencl-ati.exe, PID: 1320, Threads: 4
CPU: milkyway_nbody_1.76_windows_x86_64__mt.exe, PID: 5416, Threads: 6
---------------------------------------------------------------------------------------------------------------------   3 0 0 0
15 May 2020 - 10:14:38 Connected with BOINC client
15 May 2020 - 10:14:38 Number of matching Programs (Processes): 3


Box with NVIDIA GPU;
15 May 2020 - 10:21:19 Driver installed properly. Driver Version: 2.5 W7
15 May 2020 - 10:21:19 Driver regulator: active (OK)
15 May 2020 - 10:21:19 Program version: 7.52,64Bit
Microsoft Windows 7 Professional Service Pack 1 (build 7601), 64-bit
Language: User: 1033 (ENU), System: 1033 (ENU), Selected: 0 () Used: 1033 (ENU)
NVidia
LogicalGpu: 0, PhysicalGpuCount: 1
LogicalGpu: 1, PhysicalGpuCount: 1

GeForce GTX 760,Pos: 0, ID: 294064350 | 906695768 | 4487 | busId: 1 | busSlot: 1
GeForce GTX 760,Pos: 1, ID: 294064350 | 906695768 | 4487 | busId: 2 | busSlot: 2
Total PhysicalGpuCount: 2

nvidia: found 2 logical devices
nvidia: found 2 physical devices
NrGpu: 0,  SensorNr: 0, TCount 1 - TMax: 127,  Temp: 57 nvidia: Temperature 57 C, max Temperature 127 C
NrGpu: 1,  SensorNr: 0, TCount 1 - TMax: 127,  Temp: 54 nvidia: Temperature 54 C, max Temperature 127 C

nvidia: GeForce GTX 760, GeForce GTX 760
AMD_ATI
Try to load Library: atiadlxx.dll
Try to load Library: atiadlxy.dll
Library not found

Vendor ID: GenuineIntel
Vendor ID: INTEL
HighestIntegerValue: 0000000D - Processor Signature: 000306C3
Misc. info: 06100800
Feature Flags1 7FDAFBBF
Feature Flags2 BFEBFBFF

Processor: Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz                       
Processor: Family: 6h, Model: 3C, Stepping: 3

TJunction using: 100  C

Core Temperature: 53 C, Raw Data: 882F0800
882c0800,88280800,88280800,882f0800,882e0800,882e0800,882e0800,882e0800,
882e0800,882e0800,882e0800,882e0800,882e0800,882e0800,882e0800,882e0800,
882e0800,882e0800,882e0800,882e0800,882e0800,882e0800,882e0800,882e0800,
882e0800,882e0800,882e0800,882e0800,882e0800,882e0800,882e0800,882e0800,
|0;1;2;3;3;3;3;3;3;3;3;3;3;3;3;3;3;3;3;3;3;3;3;3;3;3;3;3;3;3;3;3;

This Processor has 4 cores and  4 temperature sensors.
Processor group: 0, Processors: 4
Regulator threads used for the CPU: 2

BOINC:
einstein.phys.uwm.edu
milkyway.cs.rpi.edu_milkyway
setiathome.berkeley.edu

You can help by reading www.efmer.eu/boinc/faq.html How can I help!
Select the send EMail button,or copy everything in this logging window and mail it to me!
boinc[At]efmer[Dot]eu. We use this information to improve this product.

Gpu's found: 2, bus slots used by BOINC: 1 2 -1 -1 -1 -1 -1 -1
TThrottle is using GPU device position: 0 1 -1 -1 -1 -1 -1 -1

15 May 2020 - 10:21:30 Number of matching Programs (Processes): 4
CPU: hsgamma_fgrpb1g_1.22_windows_x86_64__fgrpopencl-nvidia.exe, PID: 11160, Threads: 12
CPU: hsgamma_fgrpb1g_1.22_windows_x86_64__fgrpopencl-nvidia.exe, PID: 5164, Threads: 12
CPU: milkyway_1.46_windows_x86_64.exe, PID: 10860, Threads: 3
CPU: milkyway_nbody_1.76_windows_x86_64__mt.exe, PID: 9660, Threads: 6
---------------------------------------------------------------------------------------------------------------------   4 0 0 0
15 May 2020 - 10:21:30 Connected with BOINC client
15 May 2020 - 10:21:30 Number of matching Programs (Processes): 3

« Last Edit: May 15, 2020, 02:28:26 pm by camaro1919 »

Offline camaro1919

  • Jr. Member
  • **
  • Posts: 11
    • View Profile
Re: Not reading temp on 2nd AMD GPU
« Reply #1 on: May 15, 2020, 09:41:34 pm »
Update
I read in other posts that sometime there are issues with motherboards.  The MB (Z87-A) I put these cards in is fairly old (~7 y).  I have another computer that is only about 2 years old (Prime Z270-A).  I plan to try the dual RX 580's in there to see if it makes a difference.  I just need to run out my BOINC GPU work units first.

Offline fred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3421
  • eFMer
    • View Profile
    • Trails
Re: Not reading temp on 2nd AMD GPU
« Reply #2 on: May 19, 2020, 01:40:57 am »
TThrottle uses the AMD driver and that doesn't always work.
TThrottle can use HWiNFO or GPU-Z that read the temperature in another way.

https://efmer.com/tthrottle-manual/