Author Topic: Testing V 1.61x  (Read 23399 times)

0 Members and 1 Guest are viewing this topic.

Offline benDan

  • Jr. Member
  • **
  • Posts: 45
    • View Profile
Re: Testing V 1.61x
« Reply #30 on: June 18, 2009, 07:41:07 pm »
This looks like a go to me. ;D

Changing the threads tab to CUDA clarified the function for me.

--
Dan benDan

Offline fred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3601
  • eFMer
    • View Profile
    • Trails
Re: Testing V 1.61x
« Reply #31 on: June 18, 2009, 07:49:12 pm »
This looks like a go to me. ;D

Changing the threads tab to CUDA clarified the function for me.


Yes, probably a better name.. It's sometimes hard to find the right name.
Works on one computer with a hungry graphic card, it pushes up the temperature by 10C. So that's a good indication that it works.  ;D

Offline Christoph

  • Jr. Member
  • **
  • Posts: 12
    • View Profile
Re: Testing V 1.61x
« Reply #32 on: June 18, 2009, 09:56:04 pm »
Hello Fred,

after installing the RC, I tried the Mail Program. C++ give an error and exit it. You have an EMail about it.

Kind regards, Christoph

Offline Corsair

  • Tester
  • Hero Member
  • *****
  • Posts: 552
    • View Profile
Re: Testing V 1.61x
« Reply #33 on: June 18, 2009, 09:59:48 pm »
Hi all,

name exchange for CUDA Tab, I agree and think it's much better.

the option of language in the Preferences tab is really good idea,
and much better that every language appears in its own name.
but there is not a "Apply" button for inmediate exchange of the
program language (could be nice instead of restarting the program)

at the moment all the alarms in the "Rules" Tab works really well.

the only thing I've seen in previous version 1.6.1.3 is when started
from a shortcut that has blank the "start from:" is that the
Tthrottle.xml is not read. and checked in this version too.

see the log, run as startup and with a shortcut, no .xml read:
18 June 2009 - 23:53:45 Driver installed properly. Driver Version: 1.9

Program version: 1.62 32Bit
Microsoft Windows XP Professional Service Pack 3 (build 2600)

Language: User: 1033 ENU ,System: 1033 ENU [/L: 1033]
Language: User: 3082 ESN ,System: 1034 ESP


run it from the own program folder, and TThrotle.xml read:
Encontrado TThrottle.xml.
<ICON><tthrottle>

18 June 2009 - 23:57:55 Controlador instalado correctamente.
 Versión Controlador: 1.9

Versión del Programa: 1.62 32Bit
Microsoft Windows XP Professional Service Pack 3 (build 2600)

Idioma: Usuario: 1034 ESP ,Sistema: 1034 ESP [TThrottle_ESP.dll] [/L: 1034]
Idioma: Usuario: 3082 ESN ,Sistema: 1034 ESP


Cheers, Carmelo   ;)
« Last Edit: June 18, 2009, 10:04:26 pm by Corsair »
over the sailors' grave doesn't grove grass.

Corsair.

Offline fred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3601
  • eFMer
    • View Profile
    • Trails
Re: Testing V 1.61x
« Reply #34 on: June 19, 2009, 07:08:26 am »
the only thing I've seen in previous version 1.6.1.3 is when started
from a shortcut that has blank the "start from:" is that the
Tthrottle.xml is not read. and checked in this version too.
I could reproduce that one, should be easy to fix.

Offline fred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3601
  • eFMer
    • View Profile
    • Trails
Re: Testing V 1.61x
« Reply #35 on: June 19, 2009, 07:10:41 am »
Hello Fred,
after installing the RC, I tried the Mail Program. C++ give an error and exit it. You have an EMail about it.
Kind regards, Christoph
Try sending me the email log. C:\Users\<user>\AppData\Roaming\eFMer\TThrottle\maillog.txt
Did you remove the previous version before installing.

Offline fred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3601
  • eFMer
    • View Profile
    • Trails
Re: Testing V 1.61x
« Reply #36 on: June 19, 2009, 07:42:48 am »
the option of language in the Preferences tab is really good idea,
and much better that every language appears in its own name.
but there is not a "Apply" button for inmediate exchange of the
program language (could be nice instead of restarting the program)
Yes but impossible to do and you don't change that very often I hope.

Offline Corsair

  • Tester
  • Hero Member
  • *****
  • Posts: 552
    • View Profile
Re: Testing V 1.61x
« Reply #37 on: June 19, 2009, 08:33:38 am »
the option of language in the Preferences tab is really good idea,
and much better that every language appears in its own name.
but there is not a "Apply" button for inmediate exchange of the
program language (could be nice instead of restarting the program)
Yes but impossible to do and you don't change that very often I hope.

not too often in the stable version (of course it use to be in my mother tongue),
but in this last RC, yes, on the way to know what is the real "english" term that
could give a fix, reference, etc. sometimes as there is no proper direct Spanish
translation I have to refer to the English name, some of the terms I remember,
but other I have to come back to the English version.  :D
« Last Edit: June 19, 2009, 08:35:36 am by Corsair »
over the sailors' grave doesn't grove grass.

Corsair.

Offline Corsair

  • Tester
  • Hero Member
  • *****
  • Posts: 552
    • View Profile
Re: Testing V 1.61x
« Reply #38 on: June 19, 2009, 01:47:12 pm »
the option of language in the Preferences tab is really good idea,
and much better that every language appears in its own name.
but there is not a "Apply" button for inmediate exchange of the
program language (could be nice instead of restarting the program)
Yes but impossible to do and you don't change that very often I hope.

by the way, could be usefull a tag after the scroll windows something
like "needs restart the program" or "will take effects in the next run".
or
a button of "restart program" too.  ???  ;)
« Last Edit: June 19, 2009, 01:49:11 pm by Corsair »
over the sailors' grave doesn't grove grass.

Corsair.

Offline fred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3601
  • eFMer
    • View Profile
    • Trails
Re: Testing V 1.61x
« Reply #39 on: June 19, 2009, 02:02:49 pm »
by the way, could be usefull a tag after the scroll windows something
like "needs restart the program" or "will take effects in the next run".
or
a button of "restart program" too.  ???  ;)
Ok lets see if I can do something for the next version.
For now I wait for all the translations to come in.
I think all the bugs are resolved and I will probably make this one a final release in a couple of days.

Offline fred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3601
  • eFMer
    • View Profile
    • Trails
Re: Testing V 1.61x
« Reply #40 on: June 20, 2009, 07:45:32 am »

Offline Christoph

  • Jr. Member
  • **
  • Posts: 12
    • View Profile
Re: Testing V 1.61x
« Reply #41 on: June 20, 2009, 08:55:01 am »
Hello Fred,
after installing the RC, I tried the Mail Program. C++ give an error and exit it. You have an EMail about it.
Kind regards, Christoph
Try sending me the email log. C:\Users\<user>\AppData\Roaming\eFMer\TThrottle\maillog.txt
Did you remove the previous version before installing.
There is no log file. There is even no eFMer Folder in that place. Nor is it on D: In the very first version of the prog I got authentification error. The actual Version is since that the only one which I tried. Sorry. Can it be a problem to have the C++ 2005 & 2008 version parallel installed? Yesterday my system hang up completely a couple of times. I guess my installation is slowly but sure going south. As soon as I found my VISTA installation DVD I will kill it. Should solve couple of problems which I have.

Offline fred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3601
  • eFMer
    • View Profile
    • Trails
Re: Testing V 1.61x
« Reply #42 on: June 20, 2009, 09:11:43 am »
Hello Fred,
after installing the RC, I tried the Mail Program. C++ give an error and exit it. You have an EMail about it.
Kind regards, Christoph
Try sending me the email log. C:\Users\<user>\AppData\Roaming\eFMer\TThrottle\maillog.txt
Did you remove the previous version before installing.
There is no log file. There is even no eFMer Folder in that place. Nor is it on D: In the very first version of the prog I got authentification error. The actual Version is since that the only one which I tried. Sorry. Can it be a problem to have the C++ 2005 & 2008 version parallel installed? Yesterday my system hang up completely a couple of times. I guess my installation is slowly but sure going south. As soon as I found my VISTA installation DVD I will kill it. Should solve couple of problems which I have.
The program never came that far.. it crashed before it was at the point of writing a log file.
It may be the Visual Studio installation.
I wait to see if I get a second report of a crash of the mail program.

Offline Yeti

  • Jr. Member
  • **
  • Posts: 29
    • View Profile
Re: Testing V 1.61x
« Reply #43 on: June 20, 2009, 10:37:29 am »
I just gave the latest version (1_6_2_1_rc) a try, but it doesn't recognize my graphic-card

1.60 saw the graphic-card

Offline Yeti

  • Jr. Member
  • **
  • Posts: 29
    • View Profile
Re: Testing V 1.61x
« Reply #44 on: June 20, 2009, 10:44:12 am »
Sorry, I forgot: It is a nvidia Quadro GVS 290 with cuda-drivers 181.20