Author Topic: AMD FX 4100 processor not being seen  (Read 3021 times)

0 Members and 1 Guest are viewing this topic.

Offline tiggjj

  • Jr. Member
  • **
  • Posts: 3
    • View Profile
AMD FX 4100 processor not being seen
« on: March 20, 2012, 08:06:29 am »
I have the current version of TTHrottle (5.10).

I Just got this AMD FX-4100 (Zambezi) Socket AM3 Quad Core Processor (3600 Mhz).

I have a Gigabyte GA-970A-D3 Mainboard.

TTHrottle is not picking up the temp for the processor, but it is picking up the video card.

Any help?

Offline fred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3488
  • eFMer
    • View Profile
    • Trails
Re: AMD FX 4100 processor not being seen
« Reply #1 on: March 21, 2012, 12:09:19 am »
Any help?
Can you give me everything in the logging tab.

Offline tiggjj

  • Jr. Member
  • **
  • Posts: 3
    • View Profile
Re: AMD FX 4100 processor not being seen
« Reply #2 on: March 24, 2012, 11:04:36 am »
24 March 2012 - 05:47:34 OpenService failed!  Error = 1060 (start driver)
Unable to start driver. (is the driver installed?)
24 March 2012 - 05:47:34 (L01) ERROR: Driver NOT installed properly
Program version: 5.10 64Bit
Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit

Language: User: 1033 ENU ,System: 1033 ENU

nvidia: found 1 logical devices
nvidia: found 1 physical devices
nvidia: Temperature 50 C, max Temperature 127 C

nvidia: GeForce GT 440

Vendor ID: AuthenticAMD
Vendor: AMD
HighestIntegerValue: 0000000D - Processor Signature: 00600F12
Misc. info: 01040800
Feature Flags1 1E98220B
Feature Flags2 178BFBFF

Processor: AMD FX(tm)-4100 Quad-Core Processor                           
Processor: Family: 15h, Model: 1, Stepping: 2
Processor: Max Case Temperature: 70.0 C, Max Power: 0.0 W

I just put this system together.

I am not quite sure what driver they are looking for, but if its a CPU driver then there isn't one from AMD. Ive looked. lol


Offline fred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3488
  • eFMer
    • View Profile
    • Trails
Re: AMD FX 4100 processor not being seen
« Reply #3 on: March 24, 2012, 09:17:23 pm »
I am not quite sure what driver they are looking for, but if its a CPU driver then there isn't one from AMD. Ive looked. lol
The TThrottle driver isn't installed.
Make sure all other users are logged off.
Log in as administrator.
In config remove the TThrottle installation.
Run the TThrottle installer.

Offline tiggjj

  • Jr. Member
  • **
  • Posts: 3
    • View Profile
Re: AMD FX 4100 processor not being seen
« Reply #4 on: March 25, 2012, 12:21:14 am »
My bad. I thought I reinstalled it after I reinstalled windows 7, but I guess I didnt.  :-[

Thanks for the help.