Author Topic: CPU temperatur rises above set Maximum  (Read 1028 times)

0 Members and 1 Guest are viewing this topic.

Offline DRESI

  • Jr. Member
  • **
  • Posts: 4
    • View Profile
CPU temperatur rises above set Maximum
« on: April 18, 2013, 11:38:26 am »
Hello everyone. (moved this thread, I got lost here in the Forum)
I use TThrottle for several years. It worked everytime fine. Many Thanks for this masterpeace!

Two days ago suddenly(!!! ?) it shows this behavior:
As max Temp (e.g. 48 Centigrades) of CPU is reached, it shows (maxCPU-curve goes down) it thottles CPU down to 80, 60 or even 0 %.
This looks like OK.
But: CPU (all 6 cores) runs still at 100% (demanded by BOINC).
Temperature rises above "max CPU"

I run Windows 7 64bit, BOINC 7.0.62, TThrottle 6.31, BoincTasks 1.40, AMD PhenomII X6 1100T

I already reinstalled (completely removed before, also registry-matters) TThrottle.
Has someone here any idea?

If I set in BOINCmanager "Use max 80% of all CPU-cores" (Translation may be wrong - my version is german) TThrottle seems to work fine. CPU-time is still set at 100% in boincmgr. 4 of 6 cores do their jobs.
Temp of CPU swings gently arround set Max-Temp.
If I set e.g. "90% of Processors to be used" CPU-Temp rises quick above set Max-value.

I do not understand what happened. It looks like TThrottle can (suddenly) just manage 4 cores... ?
I have changed nothing. And I have abs no idea what I can do... but watching my BOINCstats going down :(

Still try to catch my 70 Million-Goal this year :)

Offline fred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3331
  • eFMer
    • View Profile
    • Trails
Re: CPU temperatur rises above set Maximum
« Reply #1 on: April 18, 2013, 03:04:24 pm »
48 C isn't very high..  ;D

Try restarting your computer.
The second BOINC tab, the box below "Connect with BOINC client" should be checked.
And the text should be Connected with BOINC client.

Exit TThrottle and restart it.

In the Logging tab there should be 2 lines like:

Driver installed properly. Driver Version: 2.4
Driver regulator: active


Offline DRESI

  • Jr. Member
  • **
  • Posts: 4
    • View Profile
Re: CPU temperatur rises above set Maximum
« Reply #2 on: April 18, 2013, 05:07:41 pm »
Thank you so much.
"Connect with BOINC client" was unchecked. Don't know why.

After restart of TThrottle CPU goes still up to 53 C (under actual conditions).
I have 2 rules: GPU > 95 = thottle, CPU > 45 = throttle. (45 just for testing, real goal is 50)
rule for CPU is red, GPU is blue
At first Programms Tab I have set same values.
Messages in Log Tab seems to be OK.

Status-Icon says CPU 10%, GPU 100%.
Speedfan, Taskman and other Monitors (not always running, just for debugging) say CPU is running at 100%.

Have you any idea what could happen to my computer.
This malfunction is just for about week.
The shit happens at other place, maybe.

Offline fred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3331
  • eFMer
    • View Profile
    • Trails
Re: CPU temperatur rises above set Maximum
« Reply #3 on: April 18, 2013, 05:26:15 pm »
Open TThrottle at the first Programs tab.

Check if Auto active is checked, otherwise nothing happens

The logging window should show something like:

Number of matching Programs (Processes): 10
CPU:1 (59%) - PID:5524 (3)   Slot:1

The task runs at 59% and has 3 threads (sub programs) running and runs in slot 1.
Slots can be found here: C:\ProgramData\BOINC\slots

The CPU and GPU temperatures have to be set in Set Core (CPU) and Set GPU.

The rule is only intended as a last resort, NOT for regulation as it uses a lot of resources.

If a rule becomes active it is shown as red in the Rules tab.
The button "Show running processes" shows all the running processes on your system with the %.

Offline DRESI

  • Jr. Member
  • **
  • Posts: 4
    • View Profile
Re: CPU temperatur rises above set Maximum
« Reply #4 on: April 18, 2013, 07:24:35 pm »
Dear Fred,
thank you very much for the effort.
It seems to work now.
If just "connect with BOINC client" has been the reason....
Maybe there is a lag of a few minutes(!) till check or uncheck takes effect.

Shame on me.
Temps now looking good.
But there is now just one(1) GPU Temperatur (means: each GPU shows almost same Temperatur in TThrottle). Diff shown is 0.1 to 0.2 K.
For real is there a difference of about 10 K (due to local conditions inside Case)

But this is just a very little Problem.

The best of all: I've learned a little.
Thanx, thanx, thanx. :)