Author Topic: BT 1.50  (Read 1222 times)

0 Members and 1 Guest are viewing this topic.

Offline coolstream

  • Full Member
  • ***
  • Posts: 127
    • View Profile
BT 1.50
« on: June 29, 2013, 04:40:17 pm »
Whilst doing testing of TThrottle v7, I noticed that using | Show | TThrottle | was reporting that some machines were being reported as running no tasks. Investigating this, I realised that some machines were still running TThrottle beta 7.0.0.1.

Updating TThrottle to beta 7.0.0.2 has fixed the problem and running tasks are again being correctly reported.

To sum up: To enable BoincTasks to function fully with TTThrottle, you MUST be running the latest beta ;)

Offline fred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3343
  • eFMer
    • View Profile
    • Trails
Re: BT 1.50
« Reply #1 on: June 29, 2013, 05:07:22 pm »
Whilst doing testing of TThrottle v7, I noticed that using | Show | TThrottle | was reporting that some machines were being reported as running no tasks. Investigating this, I realised that some machines were still running TThrottle beta 7.0.0.1.

Updating TThrottle to beta 7.0.0.2 has fixed the problem and running tasks are again being correctly reported.

To sum up: To enable BoincTasks to function fully with TTThrottle, you MUST be running the latest beta ;)
That shouldn't be necessary. But with a beta version there is always the unexpected. :o

Offline coolstream

  • Full Member
  • ***
  • Posts: 127
    • View Profile
Re: BT 1.50
« Reply #2 on: June 29, 2013, 08:44:44 pm »
Yes, TThrottle in any of the v7 versions shows that tasks are running, but | Show | TThrottle | in BT 1.50 seems to require the latest beta for running tasks to be shown. Otherwise BT 1.50 reports 0 tasks running.

It's all the fun of beta testing and great sport for rainy days!