Author Topic: BoincTasks JS - Links to Debian package incorrect  (Read 1047 times)

0 Members and 1 Guest are viewing this topic.

Ruud van der Kroef

  • Guest
BoincTasks JS - Links to Debian package incorrect
« on: April 07, 2021, 11:45:13 am »
The links to the Debian download package on https://efmer.com/boinctasks-js/boinctasks-js-download/ are incorrect.
The first 2 links are split in two:
First part of link BoincTasks Js (deb) version 1.11 (BoincTasks Js (deb)) points to http://efmer.eu/download/boinc/boinc_tasks_js/linux/boinctasks-js_1.0.6_amd64.deb, while the second part (version 1.11) points to http://efmer.eu/download/boinc/boinc_tasks_js/linux/boinctasks-js_1.1.1_amd64.deb, which is correct.
Same for next link: BoincTasks Js (deb) version 1.10. First part of link again points to http://efmer.eu/download/boinc/boinc_tasks_js/linux/boinctasks-js_1.0.6_amd64.deb. Second part is correct.
This may give users the impression that the links are not working.
Please correct.

Regards, Ruud

Offline fred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3709
  • eFMer
    • View Profile
    • Trails
Re: BoincTasks JS - Links to Debian package incorrect
« Reply #1 on: April 07, 2021, 12:48:51 pm »
This may give users the impression that the links are not working.
Thanks Ruud,

Corrected, I copied the old one. Wordpress split the line line in two, one part was OK, the other was the copied older version.