Author Topic: 1.29 still has using too much CPU.  (Read 1234 times)

0 Members and 1 Guest are viewing this topic.

Offline idahofisherman

  • Active Member
  • Full Member
  • *****
  • Posts: 106
    • View Profile
    • Signature
1.29 still has using too much CPU.
« on: December 08, 2011, 05:58:33 pm »
Boinctasks is still getting into a loop and using over 95% cpu.  It doesn't seem to happen as  often.

So presently I just use BT to check how things are going on my network, fix any problems, and then close  it.

If there is any other  info I can give you let me know.

Offline fred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3349
  • eFMer
    • View Profile
    • Trails
Re: 1.29 still has using too much CPU.
« Reply #1 on: December 08, 2011, 06:19:34 pm »
If there is any other  info I can give you let me know.
1) Does the 90% go away when you
  • close (hide) BoincTasks?

2) Are the Graphs: Statistics, Tasks Graphic, Data transfer graph working at that time?
3) Do all tabs show normal.
4) Disable "Connect to TThrottle" and see if it goes away.
5) Disable "Enable history logging" for a short while to see if the 90% goes away and enable it again. This should not clear any history.
6) Do you have "Make a backup of the history files" disabled (no check)?
7) Disable any rules if you have them.
8) Remove all checks in the Settings -> WWW tab.
9) In the expert tab did you override the default xml folder.
10) Did you set the Thread priority to something else than Normal?

Offline idahofisherman

  • Active Member
  • Full Member
  • *****
  • Posts: 106
    • View Profile
    • Signature
Re: 1.29 still has using too much CPU.
« Reply #2 on: December 09, 2011, 12:42:33 pm »
If there is any other  info I can give you let me know.
1) Does the 90% go away when you
  • close (hide) BoincTasks?

        No.
2) Are the Graphs: Statistics, Tasks Graphic, Data transfer graph working at that time?
        No.
3) Do all tabs show normal.
        Depends if you try to use them soon enough they all work, but later you  lose control of cursor.
4) Disable "Connect to TThrottle" and see if it goes away.
         No difference.
5) Disable "Enable history logging" for a short while to see if the 90% goes away and enable it again. This should not clear any history.
         No difference.
6) Do you have "Make a backup of the history files" disabled (no check)?
          Yes.
7) Disable any rules if you have them.
          No difference.
8) Remove all checks in the Settings -> WWW tab.
          No difference.
9) In the expert tab did you override the default xml folder.
          No.
10) Did you set the Thread priority to something else than Normal?
         No.

The only observation I can make is that in the status line, it is displaying "updating x" where x  is a number incrementing by 1  until it reaches 122, then is goes thru "CLosing x".  If left running long enough the Boinc client will also close.

Offline fred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3349
  • eFMer
    • View Profile
    • Trails
Re: 1.29 still has using too much CPU.
« Reply #3 on: December 09, 2011, 12:48:28 pm »
The only observation I can make is that in the status line, it is displaying "updating x" where x  is a number incrementing by 1  until it reaches 122, then is goes thru "CLosing x".  If left running long enough the Boinc client will also close.
OK that's the reason, on of the computer isn't responding.
ERROR: Not closed down properly ---- Andromeda
Is that computer on WiFi?

In that case if will shut down, after the connection timeout is reached. (Expert tab).
It should restart internally.
After that it should run normally, doesn't it.
« Last Edit: December 09, 2011, 02:59:30 pm by fred »