Author Topic: Testing V 1.61x  (Read 23416 times)

0 Members and 1 Guest are viewing this topic.

Offline Christoph

  • Jr. Member
  • **
  • Posts: 12
    • View Profile
Re: Testing V 1.61x
« Reply #45 on: June 20, 2009, 10:55:10 am »
Well, I found my installation DVD. I got another crash nearly two hours ago just when I was typing an E-Mail and tried to upload an attachemend. Guess my machine don't like skripts of any kind in the moment. All crashes occured when I was working with programs / websites which are either known or suspected to work with skripts.
So, I will do some bakup stuff and get the installation goind. *sigh* I hate that.

Offline fred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3601
  • eFMer
    • View Profile
    • Trails
Re: Testing V 1.61x
« Reply #46 on: June 20, 2009, 11:01:26 am »
Sorry, I forgot: It is a nvidia Quadro GVS 290 with cuda-drivers 181.20
Strange .... can you send me the TThrottle  log file.

Offline Yeti

  • Jr. Member
  • **
  • Posts: 29
    • View Profile
Re: Testing V 1.61x
« Reply #47 on: June 20, 2009, 11:08:06 am »
Sorry, I already have uninstalled the RC; have gone back to 1.60.

The bad thing is, even 1.60 doesn't see the graphic-card now :-(

At the moment I'm uninstalling 1.60 again, uninstalling VC++ manual in System-management and rebooting the machine to make a fresh install of 1.60 ...

Will the logfile of 1.60 b helpful or would I have to go to RC first ?

Offline Yeti

  • Jr. Member
  • **
  • Posts: 29
    • View Profile
Re: Testing V 1.61x
« Reply #48 on: June 20, 2009, 11:14:11 am »
Strange, but I don't get it working again :-((


Offline fred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3601
  • eFMer
    • View Profile
    • Trails
Re: Testing V 1.61x
« Reply #49 on: June 20, 2009, 11:45:10 am »
Strange, but I don't get it working again :-((
Strange indeed, as I didn't change the interface. Check out 186.18 the latest drivers.
Does BOINC detect the card?

Offline Corsair

  • Tester
  • Hero Member
  • *****
  • Posts: 552
    • View Profile
Re: Testing V 1.61x
« Reply #50 on: June 20, 2009, 05:24:54 pm »
as far as I see this last version is working fine and everything looks like well translated.

sigh  :'( as usual I have done on the wrong way, uninstalled the RC1 and seen that everything was the same, I carefully installed in the laptop and see the differences in my all x64 version computers I have installed again the RC1 instead the RC2, grrrrrrrrrrrrrrr, IŽll fix it right now.

as I told you the version x86 is working fine in the laptop.

nice beers (& wine) for everybody in this weekend (and upcoming too), Carmelo.  ;D ;D ;D ;)
over the sailors' grave doesn't grove grass.

Corsair.

Offline Christoph

  • Jr. Member
  • **
  • Posts: 12
    • View Profile
Re: Testing V 1.61x
« Reply #51 on: June 23, 2009, 03:00:47 pm »
Hello Fred,
after installing the RC, I tried the Mail Program. C++ give an error and exit it. You have an EMail about it.
Kind regards, Christoph
Try sending me the email log. C:\Users\<user>\AppData\Roaming\eFMer\TThrottle\maillog.txt
Did you remove the previous version before installing.
There is no log file. There is even no eFMer Folder in that place. Nor is it on D: In the very first version of the prog I got authentification error. The actual Version is since that the only one which I tried. Sorry. Can it be a problem to have the C++ 2005 & 2008 version parallel installed? Yesterday my system hang up completely a couple of times. I guess my installation is slowly but sure going south. As soon as I found my VISTA installation DVD I will kill it. Should solve couple of problems which I have.
The program never came that far.. it crashed before it was at the point of writing a log file.
It may be the Visual Studio installation.
I wait to see if I get a second report of a crash of the mail program.

I just tried to instal the latest CATALYST control center. The installer crashed. And I'm not the first one. Microsoft knowledge base gives this. http://support.microsoft.com/kb/961894
That should explain my problems with the TThrottle Mail.